Beim Starten von AG-Standard Produkten wird eine leere Messagebox angezeigt
Ursache:
Die Ursache liegt in einer falschen oder unvollständige Installation und das Ausführen der Anwendung ohne administrative Rechte. Das AG-Produkt erkennt die fehlende Registrierung im System und möchte dies nun selbst beheben. Da aber keine administrativen Rechte vorhanden sind schlägt dies fehl. Es wird versucht eine Fehlermeldung anzuzeigen, allerdings schlägt dies auch fehl.
Da die Registrierung aber nicht systemnotwendig ist startet das Programm weiter.
Lösung:
Man kann dieses Problem einfach beheben, indem man das Programm einmal als Administrator startet.
Dadurch wird die defekte Registrierung korrigiert. Die Meldung erscheint danach nicht mehr.