Fehlermeldung: Das Programm ist zerstört! - oder -
Das Modul "AGVIPS.DLL" kann nicht geladen werden bzw. es stimmt nicht mit der Version des aktuellen Programmes überein.

Martin Richter [Grutzeck Software GmbH]
14.03.2008 14:03
Beschreibung:

Beim Start eines Programmes kommt es zu der Meldung:

Das Programm ist zerstört!

oder

Das Modul "AGVIPS.DLL" kann nicht geladen werden bzw. es stimmt nicht mit der Version des aktuellen Programmes überein.

Ursache:

Alle unsere Programm benötigen eine Lizenzdatei. Diese Lizenzdatei heißt bei AG-VIP SQL AGVIPS.DLL.

Ist diese Datei nicht vorhanden oder zerstört, oder sie passt nicht zu der aktuellen Programmversion, dann erhalten Sie die oben erwähnte Fehlermeldung.

Siehe auch:

Welche Lizenzdatei passt zu welchem Programm? Welches Update kann ich mit der aktuellen Lizenzdatei nutzen?

Tags: Installation, Lizenzdatei
Durchschnittliche Bewertung: 0 (0 Abstimmungen)

Kommentieren nicht möglich