Kann AGVIP SQL mit MySQL oder PostgreSQL im Backend betrieben werden? Wird es dafür eine Unterstüzung geben?

Ulrich Sticker [Grutzeck Software GmbH]
06.10.2011 10:59

Nein. Wir unterstüzen derzeit alle gängigen Versionen des Microsoft SQL-Server. (Auch die kostenfreien Express Versionen):

  • Microsoft SQL Server 2005 Express
  • Microsoft SQL Server 2005 Standard oder Enterprise
  • Microsoft SQL Server 2008 Express
  • Microsoft SQL Server 2008 Standard oder Enterprise
  • Microsoft SQL Server 2008 R2 Express
  • Microsoft SQL Server 2008 R2 Standard oder Enterprise

Eine Unterstüzung der Linux-Datenbankserver MySQL und PostgreSQL ist derzeit nicht gegeben und auf absehbare Zeit auch nicht geplant.

Hinweise zur Installation finden Sie unter http://sqlserver.grutzeck.de

Links und Systemvoraussetzungen zum SQL Server 2008 R2 finden Sie im KB-Artikel: Microsoft SQL Server 2008 R2 Downloadlinks

Tags: MS-SQL-Server, MySQL, PostgreSQL
Durchschnittliche Bewertung: 0 (0 Abstimmungen)

Kommentieren nicht möglich