Kompatibilität von AG-VIP SQL zu Elsbeth Predictive Dialer

Martin Richter [Grutzeck Software GmbH]
31.05.2017 10:04

AG-VIP SQL ist ab der Version 1.44.000 zu den folgenden Elsbeth Programmversionen und Bestandteilen kompatibel.

Frontend:

Die folgenden Frontendversionen werden unterstützt:
3.5, 3.6, 4.1, 5.0, 5.4, 6.2

Sollte eine neuere Elsbeth Version installiert sein, zu der unsere Software nicht komaptibel ist, dann kann man entsprechende ältere Elsbeth Frontend und Backend Module  auf den betroffenen Client Rechner oder auch auf dem Backend Server installieren.

Alle Elbseth Predictive Dialer sind zu älteren Frontend Versionen kompatibel.

Backend:

Als Elsbeth Backend Server können alle Server bis einschließlich derVerrsion 5.4 verwendet werden. Versionen 6.0 werden bisher nicht unterstützt. Es kann aber jeder Elsbeth Predictive Dialer der Versionen 6.x und höher ohne Probleme mit einem Elsbeth Backend Dienst der Version 5.4 verwendet werden.

Alle Elbseth Predictive Dialer sind zu älteren Backend Versionen kompatibel.

Zur Erklärung:

  • Das Elsbeth Backend ist der Service der mit der Hilfe des AGVIPElsbethBackend Modules die Daten aus unserer Datenbank ausliest. Der Service wird vorzugsweise auf dem Elsbeth Server selbst oder auf dem Datenbank Server installiert.
  • Die Elsbeth Frontend Software ist ein COM Modul, dass auf jedem Client Rechner installiert werden muss. Das Elsbeth Frontend ist Bestandteil der Elsbeth Software und wird von AG-VIP SQL direkt genutzt.

Anmerkung:

AG-VIP SQL unterstützt nicht alle Funktionen und Fetaures des Elsbeth Predictive Dialers. Bitte beachten Sie, dass nur die Grundfunktionen angesprochen wqerden können.

Für weitere Informationen dazu wenden Sie sich bitte an Ihren Fachhändler sollten Sie spezielle Funktionen des Elsbeth Dialers benötigen.

Tags: Dialer, Elsbeth, Overdialer, Predictive Dialer
Durchschnittliche Bewertung: 0 (0 Abstimmungen)

Kommentieren nicht möglich